Ep2_outland_01


#61

That one required walking up onto the tracks, setting the suitcase up and jumping through it. Definitely slower than this method.


#62

0:05.6. I think it can be done in under 5 seconds. It’s going to be a bitch, but I’ll keep trying.


#63

I’ll try too.

I love you Josh.


#64

I too will try.

I’m gay for you Josh.


#65

I’m not really into luck based segments.

I don’t love you anymore Josh.


#66

Altered the route demo. I’m off for the weekend.


#67

Fuck you.


#68

I don’t know who put my name on the runners list but I’m not up for running this segment. :stuck_out_tongue:

So yeah…


#69

Just so you guys know, I AM still running this segment whenever I get chance. I’m pretty busy, but I’ll get it eventually.


#70

The more you know.


#71

I’ll be working on it too.


#72

How much work have you done on this segment then Jared?


#73

Since the update, I’ve been totally unable to get through the floor. Not once have I managed it. Was there an engine update included with the update itself? :confused:

I think we might need to go back to the previous version guys and run it on there. I’m close to getting mine to work, but I don’t have a working GameMenu.res from the source engine.gcf file. If anyone has an old verison of the gcf’s, could you upload the GameMenu.res for me? I tried using the current one, but that won’t work.


#74

I don’t think I’ve updated yet but I’m not at my desktop so I can’t do anything like that at the moment.


#75

How about this http://developer.valvesoftware.com/wiki/GameMenu?


#76

I have all of the old GCFs from about 3 months ago.


#77

CooL sent me his version, I’ve tried every one I can. It no longer crashes when I load it, but I just have a black screen that appears instead of a menu :frowning:


#78

Valve fixed going through the back of cliffs. Are we going to keep running on the old version because I kinda need it then. :-\


#79

Yeah, we need to run the old version. I’m trying to get it to work :frowning:


#80

All I can offer is encouragement and throw the idea of a torrent out there. :’(