NGHL Lambda Core Door


#1

I’m playing on NGHL with BunnyModPro installed and the door at the end of Lambda Core will not open.
I’ve Googled it but have not found anything useful.

The door won’t open the intended way or when using the NPC abuse.
The message “found thesci but can’t play” appears in the console and at the top left of the screen when developer 1 is enabled.

http://imgur.com/5CsleTr

Any ideas why it won’t open?
Thanks!


#2

Try set your framerate to 99 or 150 with “fps_max”, sometimes high fps can get things stuck in place, like boxes or the delivery system in the test chamber. But I think it also effects some doors.


#3

Did you reload a save inside this map? It has to be done first try when you first enter the map.


#4

I’ve tried the changing the fps to 100, 150, etc and the door isn’t opening.
My save is in the previous map so the NPC abuse will still work.


#5

Why 150?


#6

your FPS value in Half life should be a of value 1000/x(or x/1000 I dont have a TI-84 off hand) AKA 1000,500,333.3333333333,250,200,125,166.666666667,
142.857142857,125,111.111111111,100,90.9090909091,83.3333333333, ect
values that are less than 500 (and not one of the stated values above ) cause a over all slow down of everything, NPC’s, movement, animations, ect
the FPS value 501 causes gordon to move at ~.5 speed yet everything else in the game is moving at the same speed


#7

NGHL runs at 150/149 by default when in D3D mode and it seems get certain props unstuck if they do get stuck (at least they do for me), otherwise it’s 100fps for me.


#8

What refresh rate is your monitor? Sounds like V-Sync. Also what Winded said, though as far as I’m aware the lower the FPS the less likely it is for stuff to get stuck.


#9

Only 60hz, I’m certain V-Sync is disabled, but increasing, then decreasing the FPS has always worked for me.


#10

For me the door didn’t open because of weird graphs that the game generated, I replaced them with the ones from Steam HL and it worked. (maps\graphs)


#11

I just replaced my c3a2d node graph with the one from steam HL.
I reloaded a save that I made in the previous map and the door won’t open, I also used “map c3a2d” and the door isn’t opening.


#12

Sounds like this. Sometimes I’ve had to reinstall completely to fix it though.