NGHL disable censored violence


#1

I was swaping saves between NGHL and Steam HL and after quite some time noticed, that my NGHL got that Steam censorship. No blood, no flying flesh and skulls, no juicy corpse explosions. Enemies just dissolve in the air like ghosts. This censorship is now always active, no matter, which save i load. It even applies at new started game. Fortunately, i dont have censored demos just yet (otherwise i would`ve been fucked), but upcomming segments req. killing enemies. Btw, reinstailing the game does not help.


Half-Life basics, tutorials, downloads - Helpdesk, ask questions here
#2

Did you tried changing language in steam or resetting settings via registry?


#3

You can try using the Process Monitor (http://technet.microsoft.com/ru-ru/sysinternals/bb896645.aspx) to check if NGHL is reading something from the registry / from the Steam folder.


#4

I think I’ve had this as well. My game is censored ever since I logged to Steam while being in Germany :<

violence_agibs 1
violence_ablood 1
violence_hgibs 1
violence_hblood 1

Though the gibs are still being springs and gears for me and not juicy meat.

Also my 1000th post. (not anymore)