Mouse Acceleration


#1

Hi! I have an problem with AG! I play with the NGHL client and the mouse is normal then… (18.1 mouse acc btw)
but in AG (Steam Version) the mouse is way too fast! eXeC told me something about the mouse acc thing I really dunno what this is… how can I turn it off??? I have Windows 8 <- Awful.


#2

theres a mouse accel rate in the options under mouse in half life, change it to your liking


#3

Forget it. Even if I set it to 11.1 (my NGHL is 18.1) it still is too fast and 10.1 is too slow… I need to turn off the boosting shCOUGHt


#4

ok i need to be explained what 10.1 or 18.1 accel rate means
3.0 is way to fast for me
and try just 11


#5

:-X
ehem… :o
In NGHL I use 18.1 in the options. In Steam I use 18.1 too. Now Steam is way faster. But if I use 0.1 - 18.0 it’s too fast OR too slow… eXeC told me it have something to do with the Windows acceleration… ?
I wanna turn it of so I can play LIKE in NGHL with the MOUSE.
And now I have an headache because I don’t know what I should explain now… :stuck_out_tongue: ;D


#6

well sorry, i got nothing
the settings i use for steam and nghl are 1.5 mouse sensitivity no smooth filter and my mouse is mx revolution and the acceleration for that is the option low


#7

Can someone else help me? :-\
Applemonkey thanks anyway ^^


#8

It is affected by the system mouse acceleration?

Not sure what the settings are in Win 8, but in 7 it is this option:


#9

I’ll have to disagree with you here, I use Windows 8.1 for quite a while now and it’s working perfectly.

About your issue: first of all, try m_rawinput 1 in the Steam Half-Life, it enables raw mouse input that bypasses all acceleration. Secondly, try installing MarkC’s mouse fix, which also disables mouse acceleration. Thirdly, if you’re on Windows 8.1, apply this update (if it lets you) and do what the instructions from “Fixing manually” (or something like that) section say for hl.exe. All that stuff disables mouse acceleration. Then just adjust your sensitivity to your preference.

Cameron, with MarkC’s fix you have to have that tick enabled and the pointer speed set to the middle, exactly like on your screenshot.


#10

Ah! It works.
Thanks. =)