Livesplit Not Loading


#1

Whenever I try load my Livesplit it doesn’t load up at all I have checked my task manager and it appears for a second but disappears straight away. I have deleted and re-downloaded multiple times and it hasn’t worked. There might be some obvious fix that I haven’t found but I haven’t been using it for long and don’t know much about it.


#2

Livesplit is supposed to store logs in the Windows event logs, anything there?

Start Menu > Search for Event Viewer > Windows Logs > Application > Look for events from Livesplit around the time you last opened it.

Maybe post up a copy of them here?


#3

all I could find on Livesplit.


#4

What are the two errors before that one, mostly the .net framework one. Can you paste the full text of those 3 here?


#5

.net framework says

Application: LiveSplit.exe
Framework Version: v4.0.30319
Description: The process was terminated due to an unhandled exception.
Exception Info: System.IO.FileNotFoundException
   at LiveSplit.Program.Main(System.String[])

#6

the application one says

Faulting application name: LiveSplit.exe, version: 1.0.0.0, time stamp: 0x5a45940c
Faulting module name: KERNELBASE.dll, version: 10.0.16299.309, time stamp: 0x90a96867
Exception code: 0xe0434352
Fault offset: 0x0000000000014008
Faulting process ID: 0x1478
Faulting application start time: 0x01d3c2fb6ccfe5f5
Faulting application path: C:\Users\MrCod\Desktop\LiveSplit.exe
Faulting module path: C:\WINDOWS\System32\KERNELBASE.dll
Report ID: cae5050b-55ce-4e30-b850-3f6f04927cdf
Faulting package full name: 
Faulting package-relative application ID:

#7

the others are the exact same


#8

Just to check, are you extracting all of the files from the livesplit zip before trying to run it?


#9

Oh finally, i tried it and it worked. I had to re-install some stuff but it’s working again. Thank you.