Failed to initalize authentication interface


#1

i have half life, half life:source half life opposing force, half life blue shift and yet it says this: failed to initialize authentication interface also i wanted to do the WON version but it didnt work and i tried the rest and they all didnt work.


#2

Make sure you own the game on steam, or that you are running the game with elevated permissions(running as administrator).


#3

i own the games on steam and i tried to run them as administrator too


#4

Do you have Steam open while you’re trying to launch the game? If you don’t have Steam open, it’ll be unable to verify your ownership of the games.


#5

alright i’ll try that


#6

now it says failed to register input window


#7

make sure to close the instances that say failed to initialize authentication interface


#8

it doesnt say that anymore it just says failed to register input window now


#9

I’m presuming this is a Raw Input Error that is appearing?
If so, check that no other instances of hl.exe are running, as that will cause problems with hooking rinput up with the game.


#10

i stopped the instances of hl.exe with task manager and i runned the won client yet it just shows the window minimized and then i hear an error window noise and it just all shuts down and closes and i didnt even get to see the error message same thing with the half life 1 client


#11

Unfortunately, without an error message, there’s not much information to go on. With the previous two steps we could make progress since we found the error, but without any information I’m afraid I can’t help.


#12

well i guess theres no answer to it


#13

but the error message is most likely the raw input error message


#14

ok can you help me with this though? now when i run half life 1 the steam version it just… the resolution is so small and i cant even play


#15

You can’t access the settings to change that?


#16

nope i cant access it


#17

In the game properties in Steam, go into the launch options and set it to -w 800 -h 600 -forceres -gl which will force the game to 800x600, and from there you should be able to get to the settings to change it to what you want. Afterwards remove those options.


#18

i press something or wait for like 3 seconds then the screen goes white


#19

i just want to play good old half life 1 again but that darn gld-source pack ruined the whole thing i think


#20

rest in peace half life 1