60 fps cap


#1

i used the nvidia control panel and it didnt work and its still caped 60 frames when i play goldsrc package 2.2


#2

Vsync disabled in-game?


#3

it doesnt have that feature on the videos settings


#4

and i try fps_override 1 and it didnt work


#5

and that happens when i play goldsrc package 2.2 but when i play goldsrc package 1.35 the fps can go to 100 fps and i can bhop fine with this version


#6

Hi, I have the same problem but if you turn off Vsync and go on windowed mode 1680x1050 you will be able to solve that if you don’t want to you can upgrade your monitors refresh rate to like 144Hz with Vsync on you will get 144 fps no matter what hope this helps if this doesn’t work connect your charger and you will be able to get over 100 fps also if you don’t want to upgrade monitors refresh rate you can try making your screen full screen after you made it windowed make sure you have your charger connected or else this won’t work if your fps is caped again whille you shutdown your computer you could try restarting it and doing the same method this will work


#7

now its fixed for someone reason it needed to restart my pc